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Community Update
A Message From Your Board President
Greetings Highland Park Friends and Neighbors,

Thank you all for taking a few minutes to read the “Highland Park HiPe”.  In addition to our website, this is a great way to learn of the many “happenings” in our community.  Special thanks go out to Coleen Ellis for preparing this newsletter and to Scott Cassin for all of the hard work he has put into our website.

This is my first opportunity to communicate with you as the association president.  I accepted this responsibility in July, and I have since found there is much to do in this role.  Hopefully, you have noticed some significant changes recently in the neighborhood.  Our grounds committee, headed up by Fritz Wurster, has done a great job in organizing improvements to our entrances.  We appreciate all of the wonderful compliments we have received from these efforts.  
We have also been forced to address several “Covenant Violations”.  Many of these violations are clearly outlined in the covenant guidelines.  Therefore, I would ask that everyone take a minute to reread your covenants.  It is my hope that familiarizing ourselves with the rules and regulations might minimize the need to address such issues.  When violations do occur, I intend to act quickly and aggressively.  I believe our responsibility to the community, as well as our own families, dictates that we don’t “beat around the bush” to resolve an issue.

 I hope, as a volunteer, our decisions will be acted upon respecting that fact.  

We would also like to make you aware of some additional decisions that have been made to improve the community.  The grounds committee has engaged a landscaper to correct the street tree problem that has been a challenge for many years.  Approximately twenty trees are slated to be planted or replaced to complete the original landscaping plan of our community.  Several of the trees, however, are being replaced due to dead trees or trees that homeowners have removed.  Those homeowners will be responsible for the cost of replacement.  Unfortunately for me, I have two dead trees that I will be paying for.  I want to thank in advance all the homeowners that will need to be involved in rectifying this matter by paying for your particular tree(s).  

We are also excited about engaging the services of our new landscaper to provide snow removal for us this winter.  Mr. Ralph Hill will assist us by assuring our development is plowed on any snow fall accumulation over four inches.  Although the county is responsible for plowing, it has been made clear to us, and demonstrated over the last couple of years, that we are not a priority.  Therefore, we will be pleased to have Ralph help us out during those bad storms.  Additionally, should you want assistance with your driveway; you can contact Ralph to help you by reaching him at 223-4261.  

We appreciate all of your support and patience as we work through all of the issues we face as a board.

Sincerely,

Brian K. Benham 

Home Owners Association Annual Meeting
The annual Highland Park Homeowners meeting will be held on Wednesday, November 16, 2005, at the White River Library.  The meeting will be held from 7:00 p.m. – 8:00 p.m.

As a member of the Highland Park division, this is your opportunity to make sure that the community is being managed the way that you expect it to be.  While there are constant opportunities for feedback to the board, this is also the time of the year that your board is doing the ‘business planning’ for 2006.  It’s imperative that every homeowner has a voice and is informed of the plans for 2006.
We’ll see you at the meeting!  There will be an extensive update on the 2005 year as well as tentative plans for 2006 for common ground updates, covenant reviews, and other projects that are on the docket.  All plans to make sure that OUR community maintains the quality that we all expect. 

Web Site Reminder!
Don’t forget, the Highland Park website is YOUR website for the official community news!  If you haven’t yet taken a look at the site, you are highly encouraged to do so!  Scott Cassin has done a fabulous job with this site – and it really captures the quality community that we reside in!
The site address again is www.highlandparkhomeowners.com
Social Events Update
Come One!  Come All!  The Social Committee is ready to get YOU involved in the community’s social functions!  It’s time for some fresh ideas for the areas fun and frolic!  Please give Coleen Ellis a call to be a part of the group that IS Highland Park’s Socials!!!

The group is ready for some new ideas on events like monthly activities, ladies functions, guys events, etc.  Let’s make our neighborhood not only a beautiful place to reside – but truly a FUN place too!
Lastly, the Social Committee is looking for those folks that would like to open their home for the Holiday Walk.  Talk to anyone that attended last year’s walk – and you will hear about an absolute delightful evening that was held by all!  The homes that are on the tour will be taken care of by the Social Committee for the refreshments and beverages – we just want you to open your home and share the beautiful seasonal décor!

Again, call Coleen to take part in the Social Committee and for those who would like to have their home on the Holiday Walk.  The number is 966.0096.

Tree Planting Project
Highland Park is truly a beautiful place to reside!  And, to maintain that beauty, there will be projects that periodically need to be done as a community.  The current project is to replace those trees that were in the original design plans of the development; trees that have died due to construction or to the elements.  Nonetheless, it’s imperative that new trees are put into those spots that are ‘vacant’ so that all of the trees upon maturity will be the same size, etc.  Waiting much longer for this project will create a large gap in the sizes of the trees.  
Look for communication from Fritz Wurster, chairman of the Grounds Committee, on this project.

Home Association Directory
Due to unforeseen circumstances, the Home Association Directory has been delayed in printing.  Therefore, there is a final opportunity for advertising within the directory.  Please call Coleen at 966.0096 if you would like to advertise in the piece or email your ads to Coleen_Ellis@msn.com.
Highland Park

Homeowner’s Association

Annual Meeting

Wednesday, November 16, 2005

7:00 – 8:00

White River Library

Final Hipe

Thank you for taking some time to get caught up on the Highland Park Hipe!    Please remember that your board is committed to keeping you informed with news and updates that are important to our development.  And, as a reminder, your board members are your neighbors, and, more importantly, volunteers!  It’s the board’s intent to give 100% to make sure that the community is managed in the utmost highest regard for you! 
Changing Column Size

If your document is divided into sections, click in the section you want to change. Drag the column marker on the horizontal ruler. If you can't widen a column because an adjacent column is in the way, reduce the width of the adjacent column first.

If the column widths are equal, all of the columns change. If the column widths are unequal, only the column you are adjusting changes. To switch between columns of equal and unequal width and specify exact measurements for column widths and spacing, use the Columns command on the Format menu.

Changing the Number of Columns

To change the number of columns for the entire document, click Select All on the Edit menu. To change the number of columns for part of the document, select the text. To change the number of columns for existing sections, click in the section or select multiple sections. Click Columns on the Format menu and then enter the number of columns you want.

Adding Vertical Lines between Columns

If your document is divided into sections, click in the section you want to change. On the Format menu, click Columns. Select the Line Between check box. 

Creating a Heading that Spans Columns

If your text isn't already formatted in columns, create the columns. In page layout view, select the heading text. Choose Columns from the Format menu, and then click One.

Forcing the Start of a New Column 

Click where you want to start the new column. On the Insert menu, click Break. Click Column Break. Word moves the text that follows the insertion point to the top of the next column.

Balancing Column Length

If your text is not already formatted in columns, create the columns. In page layout view, click at the end of the columns you want to balance. On the Insert menu, click Break. Click Continuous. Word inserts a continuous section break, which balances the text equally among the columns.

If you want to force a new page to start after the balanced columns, click after the continuous section break and then insert a manual page break. 

Removing Columns

If your document is divided into sections, click in the section or select multiple sections you want to change. Choose Columns from the Format menu, and then click One.

Formatting Text Boxes

Type your sub-heading here

Your By-line

You can change the look of a linked text box by applying color, shading, borders, and other formatting. If you want to format all the text boxes in an article, you must format them individually.

Select the text box and double click its border. If you want to change the color or borders on a text box, choose the Colors and Lines tab. To change the size, scale, or rotation, click the Size tab. To change the position of the text box on the page, click the Position Tab. If you have other text surrounding the text box, and want to change the way the text wraps around it, click the Wrapping tab.

The rest of this is placeholder text. As with the rest of the newsletter, just select it and overwrite it with your own content. This is placeholder text. This is placeholder text. This is placeholder text.
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Inserting and Editing Pictures

Your By-line

You can replace the pictures in this template with your company's art. Select the picture you want to replace, point to Picture in the Insert menu, and click From File. Choose a new picture and then click Insert. Select the Link to File box if you don’t want to embed the art in the newsletter. This is a good idea if you need to minimize your file size. Embedding a picture adds significantly to the size of the file. You might want to consider embedding a picture if file size is not an issue and you use a picture in every edition of your newsletter.

To edit a picture, click on it to activate the Picture toolbar. You can use this toolbar to adjust brightness and contrast, change line properties and crop the image.

You can also use the Format Picture dialog box to edit a picture. To open it, select the picture, click the right mouse button, and click Format Picture. You can change the size and position of the picture, crop it, adjust the brightness and contrast, and change the text wrapping. The pictures in this template use the tight wrapping style.

For more detailed editing, double-click on the graphic to activate the drawing layer, where you can group or ungroup picture objects, re-color, or delete objects.

This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. This is placeholder text. 






Questions and Answers


Q:   I would like to change some of the text box shading to improve the print quality. Can that be done?


A:   Yes. To change the shading or color of a text box, select it and double click its borders to open the Format Text Box dialog box. Click the Colors and Lines tab and then choose the new color from the Color drop-down list in the Fill section.


Q:   What’s the best way to print this newsletter?


A:   Print page 2 on the back of page 1. Fold in half and mail with or without an envelope. For best results, use a medium to heavyweight paper. If you’re mailing without an envelope, seal with a label.


Q:   I would like to use my own clip art. How do I change the art without changing the design?


A:   To change a picture, click on the picture, then point to Picture on the Insert menu and click From File. Choose a new picture, and click Insert.  


Q:   How do I change the text and borders that appear at the bottom of every page?


A:   Click Headers and Footers on the View menu. Use the Header and Footer toolbar to navigate among headers and footers, insert date or time, or format the page numbers. To change the text in the footer, select it and type your new text. To change the border, click Borders and Shading on the Format menu.


Q:   Can I save a customized newsletter as a template for future editions?


A:   Yes. Type your own information over the sample text and then click Save As on the File menu. Choose Document Template from the Save as type drop down list (the extension should change from .doc to .dot). Save the file under a new name. Next time you want to create a newsletter, click New on the File menu, then choose your template.
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This Month’s Events
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Continuing Articles across Pages


Your By-line


Some of the articles in this newsletter were created using linked text boxes, which allow articles to flow continuously across pages. When you add lines of words to a text box, the words in the following text box flow forward. When you delete words from a text box, the words in the next text box move back. You can link several text boxes in an article and you can have multiple articles in a document. The links do not have to occur in a forward direction.


To insert linked text boxes in a document, click Text Box on the Insert menu. Click and drag in your document where you want to insert the first text box. Insert additional text boxes where you want the text to flow.


To select the first text box, move the pointer over the border of the text box until the pointer becomes a four-headed arrow and then click the border. Click the right mouse button, click Create Text Box Link, and then click in the text box where you want the text to flow. Repeat these steps to create links to additional text boxes.


In the first text box, type the text for your article. As the text box fills, the text will flow into the other text boxes you've linked. To let the reader know that an article will continue on another page, insert a small text box under the text box, choose the Jump To style, and then type the word “Continued on Page”. 





.


.


.


Highland Park HiPe 














.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.

 PAGE 
6




.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.


.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.


      5

